Autor Thema: Einige kleine Soundprobleme  (Gelesen 2177 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

evox

  • Gast
Einige kleine Soundprobleme
« am: 2009-04-07, 01:51:03 »
In Spiel selber verschwindet manchmal der Sound bzw die nur die Stimme
Nach wenigen Minuten ist alles wieder ok  mit allen was  in der *Stummzeit* gewesen war
Kann man sich vorstellen wenn in  5 min keine Stimme war und man hat Produziert / Geforscht wie son blöder wie sich das Anhört

Ich weis nicht genau was ihr für Informationen braucht

Zitat
Audio device: nVidia Corporation MCP61 High Definition Audio (rev a2)
  Hardware Class: sound
  Model: "ASRock In 939NF6G-VSTA Board"
  Vendor: pci 0x10de "nVidia Corporation"
  Device: pci 0x03f0 "MCP61 High Definition Audio"
  SubVendor: pci 0x1849 "ASRock Incorporation"
  SubDevice: pci 0x0888 "939NF6G-VSTA Board"
  Revision: 0xa2
  Driver: "HDA Intel"
  Driver Modules: "snd_hda_intel"
  Memory Range: 0xdbff8000-0xdbffbfff (rw,non-prefetchable)
  IRQ: 22 (5545026 events)
  Module Alias: "pci:v000010DEd000003F0sv00001849sd00000888bc04sc03i00"
  Driver Info #0:
    Driver Status: snd_hda_intel is active
    Driver Activation Cmd: "modprobe snd_hda_intel"

Offline MartinX3

  • Elite
  • *
  • Beiträge: 159
Re: Einige kleine Soundprobleme
« Antwort #1 am: 2009-07-20, 11:38:27 »
Mal versucht die OpenAL Treiber zu updaten?
Entweder im eingebauten UpdateManager oder u kompiliert den SourceCode für Linux SourceCode ist ganz unten.
Hardware:
M3A790GXH/128M Mainboard
ATI HD4890 Grafikkarte
AMD Phenom² 955 X4 Prozessor
Soundkarte von Realtek (Onboard)
Logitech G9X Maus
Wireless Desktop Elite Keyboard Microsoft Tastatur
4GB DDR3 1600Mhz Arbeitsspeicher von OCZ
1 Terrabyte Festplatte von  Samsung HD103UJ

Software:
Windows 7 Ultimate 64-bit
Linux Ubuntu 10.10 Maverick
W.I.N.E. Wine Is Not an Emulator