Autor Thema: Schriften fehlen und grafik ist schlecht  (Gelesen 2912 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline coolbanny

  • Anfänger
  • Beiträge: 2
Schriften fehlen und grafik ist schlecht
« am: 2011-12-14, 11:43:33 »
Hallo Ihr,
ich habe schon einiges gelesen, aber alles hilft nicht so richtig. Grafigtreiber ist auch schon neu.
Also, ich habe:
Win XP Home Vers.2002
Via/S3G UniChrome Pro IGP Vers. 6.14.10.367
WZ2100 2.3.9
Auf meinem Rechner lief das WZ schon, aber nach dem ich win neu raufspielen mußte ist alles anders.

Die Schriften sind in den Auswahlen weg ! Das macht so manche Auswahl schwierig. Und bin ich im Spiel,dann kommt das Grauen an Grafik.
Ich habe schon den Treiber erneuert, aber irgend etwas fehlt.

Bitte um Hilfe, da ich schon kräftig auf Entzug bin.

LG Marco

Offline Kreuvf

  • Administrator
  • Held
  • *
  • Beiträge: 2.856
    • https://kreuvf.de/
Re: Schriften fehlen und grafik ist schlecht
« Antwort #1 am: 2011-12-14, 17:32:02 »
Versuche mal - rein spaßeshalber... - Version 2.2.4 zu installieren. Nutzername und Passwort findest du im Thread ktuelle (17.07.2009) Username/Passwort-Kombination für files.warzone2100.de.

Ich vermute (!), dass du "früher" eine Version installiert hattest, die mit deiner Hardware klar kam. Kann sein, dass neuere WZ-Versionen höhere Anforderungen haben.
Bei Problemen immer WZ-Version, Betriebssystem, Prozessor + Architektur, Treiberversionen der Grafiktreiber und Grafikkarte angeben. RAM und Mainboard dürften selten wichtig sein.
Kein Privatsupport, PMs werden ignoriert.

Offline cybersphinx

  • Elite
  • *
  • Beiträge: 166
Re: Schriften fehlen und grafik ist schlecht
« Antwort #2 am: 2011-12-14, 21:14:41 »
Grafiktreiber. http://www.viaarena.com/ hilft vielleicht. 2.2 ist nicht soviel anders als 2.3. master könnte auf dem Ding vielleicht Probleme machen, so alte integrierte Grafik ist a. nicht sehr leistungsfähig, und b. hat oft müllige Treiber, die das ganze noch schlimmer machen.

Offline coolbanny

  • Anfänger
  • Beiträge: 2
Re: Schriften fehlen und grafik ist schlecht
« Antwort #3 am: 2011-12-15, 16:36:01 »
Hallo Ihr,
Danke Cybersphinx für die neue Spur. Über diesen Hinweis bin ich an den richtigen Treiber gelang.
Alles funktioniert wieder und nächtelanges Spielen ... Toll.

Damit hat sich meine Anfrage erledigt. Treiber CN 700-Vn800

LG Marco