Autor Thema: vers.2.08? das alte spiel benötigt? (Orignal: anfänger Fragen)  (Gelesen 2282 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline moppel

  • Anfänger
  • Beiträge: 2
hallo!ich bin neu hier und habe ein paar fragen.
brauche ich für die neuen vers.2.08 oder so das alte spiel oder muss mann was anderes loaden?
danke!
« Letzte Änderung: 2008-02-03, 22:40:30 von Soulreaver16 »

Offline Gorsi

  • Elite
  • *
  • Beiträge: 208
  • I'm the WZ Boon :D
    • SysProfile
Re: anfänger fragen
« Antwort #1 am: 2008-02-03, 20:59:30 »
im Download bereich von uns sowie von der developer seitegibt es die akuellsten versionen 2.0.10 und zumindest bei uns auch die 2.0.8 realice oder wie sich das schimpft. wenn du nicht gerade die update erwischt kannst du es so frei instalieren, das original ist nicht von nöten.
« Letzte Änderung: 2008-02-03, 22:38:51 von Soulreaver16 »